Magento extensions compatibility

17/01/2012

Our web-to-print extension for Magento was tested fully compatible with the latest release of Magento ver. 1.6.2.0. You should have no problems upgrading your web-to-print Magento store.

These extensions were also confirmed to be compatible with Magento ver. 1.6.2.0:

Should any problems occur, don’t hesitate to contact our support service.

Leave a Reply